Members of the Synergy Alliance
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 NVIDIA users

Go down 
AuthorMessage
Maelic
Guild Member
Guild Member


Number of posts : 1
Registration date : 2008-10-08

PostSubject: NVIDIA users   Wed Oct 08, 2008 7:31 pm

I had major problems with lag/drops. It turns out the games nvidia default is normal instead of high performance. Go to warhammer alliance:

http://www.warhammeralliance.com/forums/showthread.php?t=110279

this appears to have solved my problems. Thanks to xevious for the heads up.

Edit: my drivers were up to date so only needed step 6 on.
Back to top Go down
View user profile
Zyrath
Guild Officer
Guild Officer
avatar

Number of posts : 173
Age : 37
Location : Vieques, PR
Registration date : 2008-09-18

PostSubject: Re: NVIDIA users   Wed Oct 08, 2008 8:37 pm

Awesome info, bud! Thanks!

BTW, you have access.

_________________
Back to top Go down
View user profile http://realmwar.warhammeronline.com/realmwar/CharacterInfo.war?i
Douth
Guild Officer
Guild Officer
avatar

Number of posts : 64
Age : 35
Registration date : 2008-09-19

PostSubject: Re: NVIDIA users   Wed Oct 08, 2008 11:22 pm

That must be why with my old card it did that all the time, switched to a ATI....old card was crap anyways.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: NVIDIA users   

Back to top Go down
 
NVIDIA users
Back to top 
Page 1 of 1
 Similar topics
-
» for brutal combo users
» I'm looking for a big board software (16x16) ?
» NOTICE: RESPECT THE STAFF. - ALL USERS, PLEASE READ.
» Good morning, users!
» I saw pinkstardust on fantage!

Permissions in this forum:You cannot reply to topics in this forum
 :: General :: General Discussion-
Jump to: